SCOPE FinTech Solutions - Disruption in KVK services – Incident details

All systems operational

Disruption in KVK services

Resolved
Major outage
Started 5 months agoLasted about 3 hours

Affected

Dependencies

Major outage from 12:03 PM to 2:33 PM

Kvk data api

Major outage from 12:03 PM to 2:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    KVK is currently experiencing an outage affecting several KVK services