SCOPE FinTech Solutions - Disruption in KVK services – Incident details

All systems operational

Disruption in KVK services

Resolved
Partial outage 10 %
Started 5 months agoLasted about 1 hour

Affected

Compliance Management Portal

Partial outage from 1:30 PM to 2:48 PM

Api

Partial outage from 1:30 PM to 2:48 PM

CDD On Demand Portal

Partial outage from 1:30 PM to 2:48 PM

Dependencies

Major outage from 1:30 PM to 2:48 PM

Kvk data api

Major outage from 1:30 PM to 2:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    KVK experiences problems in their dataservices. This impacts our KVK Lookup services and UBO investigations